Collective Site Performance issue.
Incident Report for Acquia DAM
Resolved
We’ve resolved the issue causing degraded performance for some sites. Contact Customer Support for help on Widen Connect if you continue to experience any ongoing issues.
Posted Nov 17, 2020 - 10:06 CST
Monitoring
We’ve resolved the recent reported issue and are monitoring to ensure stability.
Posted Nov 16, 2020 - 20:19 CST
Update
We will be rolling out a fix to our production environments at 8 PM CT(3 AM CET) to resolve the issue causing degraded performance for some customers. We do not anticipate any downtime during this fix but users could be logged out while environments are updated.
Posted Nov 16, 2020 - 16:42 CST
Identified
We’ve identified the issue causing degraded performance for some sites and are actively working on resolving the issue.
Posted Nov 16, 2020 - 14:34 CST
Update
We continue to investigate an issue causing degraded performance for some sites.
Posted Nov 16, 2020 - 14:03 CST
Investigating
We're aware of an issue causing degraded performance for some sites and are actively investigating.
Posted Nov 16, 2020 - 12:54 CST
This incident affected: API (REST v2), Assets & Templates, Portals, and Workflow.