Collective site performance issue.
Incident Report for Acquia DAM
Resolved
We’ve resolved the issue causing degraded performance for some Collective sites. Contact support@widen.com if you continue to experience any ongoing issues.
Posted Oct 09, 2020 - 14:00 CDT
Monitoring
We’ve resolved the recent degraded performance issue and are monitoring to ensure stability.
Posted Oct 09, 2020 - 09:28 CDT
Identified
We’ve identified the issue causing degraded performance for some customer sites and are actively working on resolving the issue.
Posted Oct 09, 2020 - 09:07 CDT
Investigating
We're aware of an issue causing degraded performance for some customers sites and are actively investigating.
Posted Oct 09, 2020 - 08:58 CDT
This incident affected: Assets & Templates and Workflow.