File upload issue.
Incident Report for Acquia DAM
Resolved
We've resolved the issue where some customers were encountering upload failures in the new upload experience when there is low bandwidth available. Contact support@widen.com if you continue to experience any ongoing issues.
Posted Nov 04, 2019 - 15:06 CST
Monitoring
We’ve resolved the issue where some customers were encountering upload failures in the new upload experience when there is low bandwidth available and we're monitoring to ensure stability.
Posted Oct 29, 2019 - 17:31 CDT
Investigating
We're currently investigating an issue where some customers may be encountering upload failures in the new upload experience when there is low bandwidth available. If you are experiencing this issue, you can use the existing Upload Wizard to complete your upload.
Posted Oct 28, 2019 - 19:02 CDT
This incident affected: Assets & Templates.