Video Preview availability issue.
Incident Report for Widen Collective
Resolved
We’ve resolved the issue of the availability of video previews. Contact support@widen.com if you continue to experience any ongoing issues.
Posted 5 months ago. May 07, 2019 - 12:04 CDT
Monitoring
We’ve resolved the recent reported issue and are monitoring to ensure stability.
Posted 5 months ago. May 07, 2019 - 10:15 CDT
Identified
We’ve identified the issue affecting the availability of video previews and are actively working on resolving the issue.
Posted 5 months ago. May 07, 2019 - 09:32 CDT
Update
We are continuing to investigate this issue.
Posted 5 months ago. May 07, 2019 - 08:44 CDT
Investigating
We're aware of an issue affecting the availability of video previews and are actively investigating.
Posted 5 months ago. May 07, 2019 - 08:43 CDT
This incident affected: Assets & Templates and Embed/Share Links.