Collective Search Issue.
Incident Report for Acquia DAM
Resolved
We've resolved the recent reported issue and have finished repairing the affected search data. Contact support@widen.com if you continue to experience any ongoing issues.
Posted Dec 09, 2019 - 12:08 CST
Monitoring
We’ve resolved the recent reported issue delaying category and batch edit updates from displaying in search results. Updates that occurred during this issue may not be represented in search and we are working to repair the affected search data and continuing to monitor to ensure stability.
Posted Dec 09, 2019 - 11:02 CST
Identified
We’ve identified the issue delaying category and batch edit updates from displaying in search results, and we’re actively working on resolving it.
Posted Dec 09, 2019 - 09:54 CST
Update
We're continuing to investigate a delay in displaying category updates in your search results. During this investigation we've identified a delay in batch edit updates and our engineers are actively investigating.
Posted Dec 09, 2019 - 08:44 CST
Investigating
We’re currently investigating an issue with a delay in displaying category updates in your search results. Rest assured, your changes have been added and will display in search results shortly.
Posted Dec 09, 2019 - 07:21 CST
This incident affected: API (REST v2), Assets & Templates, Portals, and Workflow.