Asset previews and download delays issue.
Incident Report for Acquia DAM
Resolved
We've resolved the issue causing longer than usual processing times for some image formats, such as PSD, and AI formats. Contact support@widen.com if you continue to experience any ongoing issues.
Posted Aug 04, 2020 - 13:14 CDT
Identified
We're currently experiencing longer than usual processing times for some image formats, such as PSD, and AI formats.
Posted Aug 04, 2020 - 12:29 CDT
This incident affected: API (REST v2), Assets & Templates, Portals, and Workflow.