API (v2) degraded performance issue.
Incident Report for Acquia DAM
Resolved
We’ve resolved the issue causing degraded performance in the API (v2). Contact Customer Support for help on Widen Connect if you continue to experience any ongoing issues.
Posted Nov 26, 2020 - 17:12 CST
Monitoring
We’ve resolved the issue causing degraded performance in the API (v2) and are monitoring to ensure stability.
Posted Nov 26, 2020 - 07:27 CST
Update
We are continuing to experience degraded performance in the API (v2) and are actively working with our upstream provider to resolve this issue. We will continue to provide updates as we have them.
Posted Nov 25, 2020 - 14:04 CST
Identified
We've identified higher than normal latency issues and network routing issues causing degraded performance for the API (v2) and are actively working on resolving the issue.
Posted Nov 25, 2020 - 10:48 CST
This incident affected: API (REST v2).