Collective site availability issue.
Incident Report for Widen Collective
Resolved
We’ve resolved the issue where some customers may have experienced longer than usual downtime during the Widen Collective 15.8 release due to AWS connectivity issues. Contact support@widen.com if you continue to experience any ongoing issues.
Posted about 2 months ago. Aug 31, 2019 - 11:58 CDT
Monitoring
Some customers may have experienced longer than usual downtime during the Widen Collective 15.8 release due to AWS connectivity issues. All sites affected have been updated. We're continuing to monitor to ensure stability.
Posted about 2 months ago. Aug 31, 2019 - 09:41 CDT
This incident affected: Assets & Templates.