Collective search issue.
Incident Report for Widen Collective
Resolved
We’ve resolved the issue causing degraded performance within Widen Collective for some customers. Contact support@widen.com if you continue to experience any ongoing issues.
Posted Jul 02, 2020 - 15:00 CDT
Monitoring
We’ve resolved the recent reported issue causing degraded performance within Widen Collective for some customers, and we’re monitoring to ensure stability.
Posted Jul 02, 2020 - 11:30 CDT
Identified
We’ve identified the issue causing degraded performance within Widen Collective for some customers, and we’re actively working on resolving it.
Posted Jul 02, 2020 - 11:14 CDT
Investigating
We’re aware of an issue causing degraded performance within Widen Collective for some customers and are actively investigating.
Posted Jul 02, 2020 - 11:08 CDT
This incident affected: API (REST v2), Assets & Templates, Portals, and Workflow.