Acquia DAM Search Issue

Incident Report for Acquia DAM

Postmortem

Overview:

On June 2nd, we were alerted to delays in uploads and metadata changes appearing in search results. We identified the cause and resolved the issue shortly after. 

Root Cause:

A large amount of work in a short period of time caused a backup to form.

What We're Doing?

We continue to work on significant changes to the impacted system. In addition we are continuing to focus on optimizing the system and improving performance.

Posted Jun 06, 2023 - 13:33 CDT

Resolved

We’ve resolved the issue that delays displaying new assets and metadata in search results. Contact Customer Support for help on Acquia DAM Community if you continue to experience any ongoing issues.
Posted Jun 02, 2023 - 10:37 CDT

Monitoring

We’ve resolved the recent reported issue where there was a delay in displaying assets and metadata in search results, and we’re monitoring to ensure stability.
Posted Jun 02, 2023 - 08:03 CDT

Identified

We’ve identified the issue that delays new assets and metadata from displaying in search results, and we’re actively working on resolving it.
Posted Jun 02, 2023 - 07:14 CDT

Investigating

We’re currently investigating an issue with a delay in displaying new assets and metadata in your search results. Rest assured, your changes have been added and will display in search results shortly.
Posted Jun 02, 2023 - 06:36 CDT
This incident affected: API (REST v2), Assets & Templates, Portals, and Workflow.