Widen Collective Search Issue.
Incident Report for Widen Collective
Resolved
We’ve resolved the issue delaying large metadata updates in your search results. Contact support@widen.com if you continue to experience any ongoing issues.
Posted 4 months ago. Jun 18, 2019 - 10:19 CDT
Monitoring
We’ve resolved the recent reported issue where there was a delay in displaying large metadata updates in search results. Our engineers are currently verifying that all delayed metadata updates are updating as expected and we're monitoring to ensure stability.
Posted 4 months ago. Jun 17, 2019 - 13:40 CDT
Identified
We’ve identified the issue delaying large metadata updates from displaying in search results, and we’re actively working on resolving it.
Posted 4 months ago. Jun 17, 2019 - 11:58 CDT
Investigating
We’re currently investigating an issue with a delay in displaying large metadata updates in your search results. Rest assured, your changes have been added and will display in search results shortly.
Posted 4 months ago. Jun 17, 2019 - 10:59 CDT
This incident affected: Assets & Templates.