Portals availability issue.
Incident Report for Acquia DAM
Postmortem

Overview

On October 10th, 2023, we received alerts indicating an abnormal number of errors coming from Portals, and began investigating. We soon found the root of the issue and were able to address it. We continued to monitor Portals and search performance to ensure the issue did not return. 

Root Cause

A backend service placed high load on search infrastructure, leading to degraded performance in Portals and Assets.

What We're Doing?

The backend service has been updated to prevent this type of issue from re-occurring. Additionally, updates have been made to search infrastructure to reduce the impact on Portals when issues occur.

Posted Oct 19, 2023 - 15:02 CDT

Resolved
We have resolved the issue affecting the availability of Portals. Contact Customer Support for help on Acquia DAM Community if you continue to experience any ongoing issues.
Posted Oct 10, 2023 - 09:39 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 10, 2023 - 08:41 CDT
Identified
We have identified the issue affecting the availability of Portals and are working on a fix.
Posted Oct 10, 2023 - 08:00 CDT
Investigating
We're aware of an issue affecting the availability of Portals and are actively investigating.
Posted Oct 10, 2023 - 07:26 CDT
This incident affected: Portals.