Collective search issue.
Incident Report for Widen Collective
Resolved
We’ve resolved the issue causing a delay in displaying category updates in your search results. Contact support@widen.com if you continue to experience any ongoing issues.
Posted Dec 12, 2019 - 18:07 CST
Monitoring
We’ve resolved the recent reported issue delaying category updates in search results. Updates that occurred during this issue may not be represented in search and we are working to repair the affected search data and continuing to monitor to ensure stability.
Posted Dec 12, 2019 - 16:30 CST
Update
We’ve resolved the recent reported issue where there was a delay in displaying assets and metadata in search results. We are investigating an issue causing a delay in displaying category updates in your search results, and we’re actively working on resolving it.
Posted Dec 12, 2019 - 15:40 CST
Update
We continue working to resolve the delay in assets and metadata from updating in search results.
Posted Dec 12, 2019 - 14:47 CST
Identified
We’ve identified the issue that delays new assets and metadata from displaying in search results, and we’re actively working on resolving it.
Posted Dec 12, 2019 - 12:43 CST
Investigating
We’re currently investigating an issue with a delay in displaying new assets and metadata in your search results. Rest assured, your changes have been added and will display in search results shortly.
Posted Dec 12, 2019 - 12:18 CST
This incident affected: API (REST v2), Assets & Templates, Portals, and Workflow.