File upload issue.
Incident Report for Widen Collective
Resolved
We’ve resolved the issue affecting the ability to upload for some customers. Contact support@widen.com if you continue to experience any ongoing issues.
Posted Mar 05, 2020 - 11:31 CST
Monitoring
We’ve resolved the recent reported issue and are monitoring to ensure stability.
Posted Mar 05, 2020 - 10:54 CST
Identified
We’ve identified the issue affecting the ability to upload for some customers and are actively working on resolving the issue.
Posted Mar 05, 2020 - 10:43 CST
Update
We are continuing to investigate the issue affecting the ability to upload for some customers.
Posted Mar 05, 2020 - 10:39 CST
Investigating
We're aware of an issue affecting the ability to upload for some customers and are actively investigating.
Posted Mar 05, 2020 - 09:58 CST
This incident affected: API (REST v2) and Assets & Templates.