Collective site availability issue.
Incident Report for Widen Collective
Resolved
We’ve resolved the issue of unavailable Collective sites. Contact support@widen.com if you continue to experience any ongoing issues.
Posted about 1 month ago. Sep 12, 2019 - 15:05 CDT
Monitoring
We’ve resolved the recent reported issue and are monitoring to ensure stability.
Posted about 1 month ago. Sep 12, 2019 - 14:23 CDT
Identified
We’ve identified the issue affecting the availability of some sites and are actively working on resolving the issue.
Posted about 1 month ago. Sep 12, 2019 - 13:34 CDT
This incident affected: Assets & Templates, Portals, and Workflow.