Collective site availability issue.
Incident Report for Widen Collective
Resolved
We’ve resolved the issue that caused some users to be logged out and affected the ability to login to some Widen Collective sites. Contact support@widen.com if you continue to experience any ongoing issues.
Posted 9 days ago. Oct 07, 2019 - 15:57 CDT
Monitoring
We identified an issue that caused some users to be logged out and affected the ability to login to some Widen Collective sites between 3:05 p.m. and 3:09 p.m. CDT (UTC-5h). We've resolved this issue and are monitoring to ensure stability.
Posted 9 days ago. Oct 07, 2019 - 15:24 CDT
This incident affected: Assets & Templates.