API (v2) availability issue.
Incident Report for Acquia DAM
Resolved
We’ve resolved the issue of the availability of the API (v2). Contact support@widen.com if you continue to experience any ongoing issues.
Posted Sep 16, 2020 - 18:04 CDT
Monitoring
We’ve resolved the recent reported issue and are monitoring to ensure stability.
Posted Sep 16, 2020 - 17:19 CDT
Investigating
We're aware of an issue affecting the availability of API (v2) and are actively investigating.
Posted Sep 16, 2020 - 16:50 CDT
This incident affected: API (REST v2).