Collective page load performance issue.
Incident Report for Widen Collective
Resolved
We’ve resolved the issue affecting Insights, collection, and order page load performance for some Collective customers. Contact support@widen.com if you continue to experience any ongoing issues.
Posted Jun 26, 2020 - 17:47 CDT
Monitoring
We’ve resolved the recent reported issue and are monitoring to ensure stability.
Posted Jun 26, 2020 - 16:51 CDT
Identified
We’ve identified the issue affecting Insights, collection, and order page load performance for some Collective customers and are actively working on resolving the issue.
Posted Jun 26, 2020 - 15:32 CDT
Investigating
We're aware of an issue affecting collection and order page load performance for some Collective customers and are actively investigating.
Posted Jun 26, 2020 - 14:17 CDT
This incident affected: Assets & Templates.