Templates availability issue.
Incident Report for Acquia DAM
Resolved
We’ve resolved the issue affecting the ability to customize Templates. Contact support@widen.com if you continue to experience any ongoing issues.
Posted Oct 28, 2019 - 12:38 CDT
Monitoring
We’ve resolved the recent reported issue and are monitoring to ensure stability.
Posted Oct 28, 2019 - 11:49 CDT
Identified
We’ve identified the issue affecting the ability to customize Templates and are actively working on resolving the issue.
Posted Oct 28, 2019 - 11:36 CDT
Investigating
We're aware of an issue affecting the ability to customize Templates and are actively investigating.
Posted Oct 28, 2019 - 10:48 CDT
This incident affected: Assets & Templates.