Acquia DAM Degraded Performance

Incident Report for Acquia DAM

Postmortem

Overview

On March 11th, 2025,  our engineers were alerted when multiple services experienced elevated error rates. After identifying the cause they began updating impacted infrastructure to address the issue. After the changes were made error rates returned to normal.

Root Cause

An infrastructure issue caused some services to experience degraded performance and an increased number of errors.

What We're Doing?

We've updated the impacted infrastructure's configuration and we are working on optimizations to reduce the likelihood of this issue reoccurring.

Posted Mar 24, 2025 - 10:01 CDT

Resolved

We've resolved the issue causing higher than usual error rates for the Assets application and API (REST v2). Contact Customer Support for help on Acquia DAM Community if you continue to experience any ongoing issues.
Posted Mar 11, 2025 - 13:56 CDT

Identified

We've identified the issue causing higher than usual error rates for the Assets application and API (REST v2) and we are working on a fix.
Posted Mar 11, 2025 - 13:31 CDT

Investigating

We're investigating higher than usual error rates coming from the Assets application and API (REST v2)
Posted Mar 11, 2025 - 13:24 CDT
This incident affected: API (REST v2) and Assets & Templates.