Insights performance issue.
Incident Report for Widen Collective
Resolved
We've resolved the issue causing performance degradation in the Insights application for some customers. Contact support@widen.com if you continue to experience any ongoing issues.
Posted May 12, 2020 - 15:42 CDT
Monitoring
We’ve resolved the recent reported issue and are monitoring to ensure stability.
Posted May 12, 2020 - 14:40 CDT
Identified
We’ve identified the issue causing performance degradation in the Insights application for some customers and are actively working on resolving the issue.
Posted May 12, 2020 - 14:00 CDT
Investigating
We're aware of an issue causing performance degradation in the Insights application for some customers and are actively investigating.
Posted May 12, 2020 - 13:48 CDT
This incident affected: Assets & Templates.