Collective site performance issue.
Incident Report for Widen Collective
Resolved
We’ve resolved the issue affecting the performance of some sites. Contact support@widen.com if you continue to experience any ongoing issues.
Posted Feb 17, 2020 - 13:13 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2020 - 12:36 CST
Identified
We’ve identified the issue affecting the performance of some sites and are actively working on resolving the issue.
Posted Feb 17, 2020 - 12:03 CST
Investigating
We're aware of an issue affecting the performance of some sites and are actively investigating.
Posted Feb 17, 2020 - 10:59 CST
This incident affected: Assets & Templates.