Workflow Enhanced Proofer Issue
Incident Report for Widen Collective
Resolved
We’ve resolved the issue causing missing comments and decisions when using the Workflow enhanced proofer. Contact support@widen.com if you continue to experience any ongoing issues.
Posted 6 months ago. Apr 30, 2019 - 10:08 CDT
Monitoring
We’ve resolved the recent reported issue and are monitoring to ensure stability.
Posted 6 months ago. Apr 29, 2019 - 16:04 CDT
Identified
We’ve identified the issue causing missing comments and decisions when using the Workflow enhanced proofer and are actively working on resolving the issue.
Posted 6 months ago. Apr 29, 2019 - 12:22 CDT
Investigating
We’re currently investigating an issue with missing comments and decisions when using the Workflow enhanced proofer.
Posted 6 months ago. Apr 29, 2019 - 11:18 CDT
This incident affected: Workflow.