File upload issue.
Incident Report for Widen Collective
Resolved
We’ve resolved the issue delaying file processing on upload. The delayed uploads should now be fully processed. Contact support@widen.com if you continue to experience any ongoing issues.
Posted 15 days ago. Oct 01, 2019 - 17:43 CDT
Monitoring
We’ve resolved the recent reported issue and are monitoring to ensure stability.
Posted 15 days ago. Oct 01, 2019 - 17:02 CDT
Update
We continue working to resolve the file processing delay when uploading.
Posted 15 days ago. Oct 01, 2019 - 15:51 CDT
Identified
We’ve identified the issue delaying files processing when uploading and are actively working on resolving the issue.
Posted 16 days ago. Oct 01, 2019 - 14:40 CDT
Investigating
We're currently investigating an issue with files not processing properly when uploading.
Posted 16 days ago. Oct 01, 2019 - 14:05 CDT
This incident affected: API (REST v2) and Assets & Templates.