Asset previews and download delays issue.
Incident Report for Widen Collective
Resolved
We’ve resolved the issue causing longer than usual processing times for some image formats, such as Camera RAW, PSD, and AI formats. Contact support@widen.com if you continue to experience any ongoing issues.
Posted Dec 23, 2019 - 14:07 CST
Investigating
We're currently experiencing longer than usual processing times for some image formats, such as Camera RAW, PSD, and AI formats.
Posted Dec 23, 2019 - 09:45 CST
This incident affected: API (REST v2), Assets & Templates, Embed/Share Links, and Portals.