Acquia DAM Performance Issue
Incident Report for Acquia DAM
Postmortem

Overview:

On March 24th, 2023, we received reports that some customers were seeing an error message indicating that the site was down, when the site was in fact up. Our engineers determined that one of our servers was generating an increased number of error messages, indicating that the server was unable to process the incoming requests. The server was replaced and the issue was resolved.

Root Cause:

A server was generating an increased number of error messages. This meant that when attempting to load a page, if the request was handled by the server having issues, customers would see the error message. Requests handled by other servers were not impacted.

What We're Doing?

We're upgrading our tooling to provide better metrics in order to reduce the time to diagnose and resolve similar issues faster. We are also updating our server configuration to help mitigate this type of issue moving forward.

Posted Mar 27, 2023 - 14:23 CDT

Resolved
We have resolved the issue causing pages not to load intermittently. Contact Customer Support for help on Widen Connect if you continue to experience any ongoing issues.
Posted Mar 24, 2023 - 12:19 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2023 - 11:50 CDT
Identified
We have identified the issue causing pages not to load intermittently for some users and we are working on a fix.
Posted Mar 24, 2023 - 11:37 CDT
Investigating
We are currently investigating an issue where, intermittently, pages aren't loading for some users. Refreshing the page or waiting a few minutes and trying again fixes the issue in most cases.
Posted Mar 24, 2023 - 11:16 CDT
This incident affected: Assets & Templates and Workflow.