Asset previews and download delays issue.
Incident Report for Widen Collective
Resolved
We’ve resolved the issue causing longer than usual processing times for some image formats, such as Camera RAW, PSD, and AI formats. Contact support@widen.com if you continue to experience any ongoing issues.
Posted Oct 17, 2019 - 11:18 CDT
Monitoring
We’ve resolved the recent reported issue and are monitoring to ensure stability.
Posted Oct 08, 2019 - 10:45 CDT
Identified
We're currently experiencing longer than usual processing times for some image formats, such as Camera RAW, PSD, and AI formats.
Posted Oct 07, 2019 - 12:19 CDT
This incident affected: API (REST v2), Assets & Templates, Embed/Share Links, Portals, and Workflow.