Collective search issue.
Incident Report for Widen Collective
Resolved
We’ve resolved the issue causing a delay in metadata and asset group updates. Contact support@widen.com if you continue to experience any ongoing issues.
Posted Mar 25, 2020 - 17:13 CDT
Monitoring
We’ve resolved the recent reported issue and are monitoring to ensure stability.
Posted Mar 25, 2020 - 16:55 CDT
Identified
We’ve identified the issue causing a delay in metadata and asset group updates, and we’re actively working on resolving it.
Posted Mar 25, 2020 - 16:54 CDT
Investigating
We’re currently investigating an issue causing a delay in metadata and asset group updates. Rest assured, your changes have been added and will display in search results shortly.
Posted Mar 25, 2020 - 16:49 CDT
This incident affected: API (REST v2), Assets & Templates, Portals, and Workflow.