Asset previews and download delays issue.
Incident Report for Widen Collective
Resolved
We’ve resolved the issue causing longer than usual processing times for some image formats, such as Camera RAW, PSD, and AI formats. All work delayed by this issue has processed. Contact support@widen.com if you continue to experience any ongoing issues.
Posted Dec 27, 2019 - 11:18 CST
Monitoring
We've resolved the issue causing a longer than usual delay in processing times for some image formats, such as Camera RAW, PSD, and AI formats. We're currently working to process all work that occurred during this delay and are monitoring to ensure stability.
Posted Dec 27, 2019 - 10:00 CST
Identified
We've identified an issue in our processors causing longer than usual processing times for some image formats, such as Camera RAW, PSD, and AI formats. We are actively working on resolving this issue.
Posted Dec 27, 2019 - 09:27 CST
Investigating
We're currently experiencing longer than usual processing times for some image formats, such as Camera RAW, PSD, and AI formats.
Posted Dec 27, 2019 - 09:12 CST
This incident affected: API (REST v2), Assets & Templates, Embed/Share Links, and Portals.