Acquia DAM Availability Issue
Incident Report for Acquia DAM
Postmortem

Overview:

On July 12th, 2023, our engineers received alerts that some sites were unavailable and immediately began looking into the issue. After discovering and addressing the root cause, they were able to restore access to the impacted sites within a few minutes.

Root Cause:

A rapid increase in storage usage in a short period of time caused several databases to become unresponsive. This issue was exacerbated when automated systems were unable to increase the storage allocation fast enough to mitigate the issue. Engineers collaborated with our third party vendor to mitigate the issue and restore access to the impacted sites.

What We're Doing?

We are continuing to investigate the underlying cause of the rapid storage increase. We have also added additional alerting and monitoring in the impacted area.

Posted Jul 20, 2023 - 11:02 CDT

Resolved
We’ve resolved the issue of unavailable Acquia DAM sites. Contact Customer Support for help on Acquia DAM Community if you continue to experience any ongoing issues.
Posted Jul 13, 2023 - 00:07 CDT
Monitoring
We’ve resolved the recent reported issue with site availability and are monitoring to ensure stability.
Posted Jul 12, 2023 - 23:34 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 12, 2023 - 20:46 CDT
Identified
We’ve identified the issue affecting the availability of some sites and are actively working on resolving the issue.
Posted Jul 12, 2023 - 19:40 CDT
Investigating
We're aware of an issue affecting the availability of some sites and are actively investigating.
Posted Jul 12, 2023 - 18:51 CDT
This incident affected: Assets & Templates.