Portals availability issue.
Incident Report for Acquia DAM
Postmortem

Overview

On January 13, 2021, at 8:15 AM CT (3:15 PM CET) we were alerted of increased errors in the Portals application and internal teams began investigating.  After further investigation, our engineering teams found that higher than usual activity caused increased load on Portals database which backed up requests causing dashboards and portals to not load as expected.

Root Cause

Higher than usual activity caused increased load on the Portals database which backed up requests causing the dashboards and portals to not load as expected.

What We’re Doing?

Our engineers are taking steps to optimize the specific activity that caused the load on the database to mitigate this issue moving forward.

Posted Jan 14, 2021 - 16:23 CST

Resolved
We have resolved the issue of availability of Portals. Contact Customer Support for help on Widen Connect if you continue to experience any ongoing issues.
Posted Jan 13, 2021 - 10:02 CST
Monitoring
We’ve resolved the recent reported issue and are monitoring to ensure stability.
Posted Jan 13, 2021 - 09:08 CST
Identified
We’ve identified the issue affecting the availability of Portals and are actively working on resolving the issue.
Posted Jan 13, 2021 - 08:45 CST
Investigating
We're aware of an issue affecting the availability of Portals and are actively investigating.
Posted Jan 13, 2021 - 08:33 CST
This incident affected: Portals.