Adobe CC Connector availability issue.
Incident Report for Widen Collective
Postmortem

Overview

On May 16, 2019 at 3:41 PM our engineers were alerted of an issue with the Adobe CC Connector and began investigating. After investigation our engineering teams found an issue with our server configuration that caused connection issues with the Adobe CC Connector. At 4:23 PM all functionality was restored to the Adobe CC Connector.

Root Cause

An issue was discovered with our provisioning system that caused an old certificate to be re-activated and mis-applied. This caused failed requests to the system servicing Adobe CC Connector requests.

What We’re Doing

We are actively refactoring our configuration provisioning systems to prevent this in the future.

Posted 5 months ago. May 17, 2019 - 09:29 CDT

Resolved
We’ve resolved the issue of the availability of the Adobe CC Connector. Contact support@widen.com if you continue to experience any ongoing issues.
Posted 5 months ago. May 16, 2019 - 16:42 CDT
Monitoring
We’ve resolved the recent reported issue and are monitoring to ensure stability.
Posted 5 months ago. May 16, 2019 - 16:25 CDT
Investigating
We're aware of an issue affecting the availability of Adobe CC Connector and are actively investigating.
Posted 5 months ago. May 16, 2019 - 16:17 CDT
This incident affected: Assets & Templates.