Collective site availability issue.
Incident Report for Widen Collective
Resolved
We’ve resolved the issue affecting the ability to login to some Widen Collective sites. Contact support@widen.com if you continue to experience any ongoing issues.
Posted about 1 month ago. Sep 09, 2019 - 17:10 CDT
Monitoring
We identified an issue affecting the ability to login to some Widen Collective sites between 1:50 p.m. and 2:15 p.m. CDT (UTC-5h). We've resolved this issue and are monitoring to ensure stability.
Posted about 1 month ago. Sep 09, 2019 - 15:11 CDT
This incident affected: Assets & Templates, Portals, and Workflow.