Collective search issue.
Incident Report for Widen Collective
Resolved
We’ve resolved the issue that delays displaying new assets and metadata in search results. Contact support@widen.com if you continue to experience any ongoing issues.
Posted Jun 22, 2020 - 14:02 CDT
Monitoring
We’ve resolved the recent reported issue where there was a delay in displaying assets and metadata in search results, and we’re monitoring to ensure stability.
Posted Jun 22, 2020 - 10:49 CDT
Update
We continue working to resolve the delay in assets and metadata from updating in search results.
Posted Jun 22, 2020 - 10:26 CDT
Identified
We’ve identified the issue that delays new assets and metadata from displaying in search results, and we’re actively working on resolving it.
Posted Jun 22, 2020 - 09:00 CDT
Investigating
We’re currently investigating an issue with a delay in displaying new assets and metadata in your search results. Rest assured, your changes have been added and will display in search results shortly.
Posted Jun 22, 2020 - 08:32 CDT
This incident affected: API (REST v2), Assets & Templates, Portals, and Workflow.