Portals availability issue.
Incident Report for Widen Collective
Resolved
We have resolved the issue of availability of Portals. Contact support@widen.com if you continue to have any ongoing issues.
Posted 2 months ago. Aug 08, 2019 - 14:30 CDT
Monitoring
We’ve resolved the recent reported issue and are monitoring to ensure stability.
Posted 2 months ago. Aug 08, 2019 - 12:25 CDT
Identified
We’ve identified the issue affecting the availability of Portals and are actively working on resolving the issue.
Posted 2 months ago. Aug 08, 2019 - 12:20 CDT
Investigating
We're aware of an issue affecting the availability of Portals and are actively investigating.
Posted 2 months ago. Aug 08, 2019 - 12:09 CDT
This incident affected: Portals.