API (v1) availability issue.
Incident Report for Acquia DAM
Postmortem

Overview

On March 1st, 2024, our engineers noticed elevated error levels coming from the v1 API's create order endpoint while monitoring the retirement of the Insights dashboards feature. They paused the retirement while a fix was developed, and once ready, the retirement was resumed.

Root Cause

The v1 API's create order endpoint returned download count information provided by the Insights dashboard feature. When the feature retirement started the endpoint was unable to retrieve download count data.

What We're Doing?

We've temporarily set all download counts returned by the v1 API's create order endpoint to 0 while we work on a longer term fix.

Posted Mar 07, 2024 - 15:48 CST

Resolved
We’ve resolved the issue impacting the ability to create an order with the API (v1). Contact Customer Support for help on Acquia DAM Community if you continue to experience any ongoing issues.
Posted Mar 01, 2024 - 13:18 CST
Monitoring
We’ve resolved the recent reported issue and are monitoring to ensure stability.
Posted Mar 01, 2024 - 12:19 CST
Update
We are continuing to work on a fix for this issue.
Posted Mar 01, 2024 - 12:11 CST
Identified
We’ve identified the issue impacting the ability to create an order with the API (v1) and are actively working on resolving the issue.
Posted Mar 01, 2024 - 10:32 CST
Investigating
We're aware of an issue impacting the ability to create an order with the API (v1) and are actively investigating.
Posted Mar 01, 2024 - 10:25 CST
This incident affected: Assets & Templates.