API (v2) availability issue.
Incident Report for Widen Collective
Resolved
We’ve resolved the issue causing degraded performance of the API (v2). Contact support@widen.com if you continue to experience any ongoing issues.
Posted Dec 17, 2019 - 12:54 CST
Monitoring
We’ve resolved the issue causing degraded performance of the API (v2) and we're monitoring to ensure stability
Posted Dec 17, 2019 - 10:37 CST
Identified
We’ve identified the issue causing degraded performance of the API (v2) and are actively working on resolving the issue.
Posted Dec 17, 2019 - 09:36 CST
Investigating
We're aware of an issue causing degraded performance of the API (v2) and are actively investigating.
Posted Dec 17, 2019 - 08:42 CST
This incident affected: API (REST v2).