Asset previews and download delays issue.
Incident Report for Widen Collective
Resolved
We’ve resolved the issue with longer than usual processing times for some image formats. Contact support@widen.com if you continue to experience any ongoing issues.
Posted 6 months ago. Apr 22, 2019 - 16:35 CDT
Monitoring
We’ve resolved the recent reported issue and are monitoring to ensure stability.
Posted 6 months ago. Apr 22, 2019 - 15:08 CDT
Investigating
We're currently experiencing longer than usual processing times for some image formats, such as Camera RAW, PSD and AI formats.
Posted 6 months ago. Apr 22, 2019 - 11:28 CDT
This incident affected: API (REST v2), Assets & Templates, Embed/Share Links, Portals, and Workflow.