Collective search issue.
Incident Report for Widen Collective
Resolved
We’ve resolved the issue causing batch edits to intermittently fail for some customers. Contact support@widen.com if you continue to experience any ongoing issues.
Posted Dec 11, 2019 - 07:50 CST
Monitoring
We’ve fixed the issue that causes batch edits to intermittently fail. The fix will be deployed to all sites from 7 p.m. - 10 p.m. (UTC-6h) on December 10, 2019. During this time, your site will be unavailable for approximately 10 minutes.
Posted Dec 10, 2019 - 13:24 CST
Identified
We’ve identified an issue causing batch edits to intermittently fail for some customers and we’re actively working to resolve this issue.
Posted Dec 10, 2019 - 10:41 CST
This incident affected: API (REST v2), Assets & Templates, Portals, and Workflow.