Workflow Enhanced Proofer availability issue.
Incident Report for Widen Collective
Resolved
We’ve resolved the issue affecting the ability to create proofs in the Workflow Enhanced Proofer. Contact support@widen.com if you continue to experience any ongoing issues.
Posted Apr 01, 2020 - 15:22 CDT
Monitoring
We’ve resolved the recent reported issue and are monitoring to ensure stability.
Posted Apr 01, 2020 - 15:09 CDT
Identified
We’ve identified the issue affecting the ability to create proofs in the Workflow Enhanced Proofer and are actively working on resolving the issue.
Posted Apr 01, 2020 - 15:08 CDT
Investigating
We're aware of an issue with creating proofs in the Workflow Enhanced Proofer and are actively investigating.
Posted Apr 01, 2020 - 15:06 CDT
This incident affected: Workflow.