Collective search availability issue.
Incident Report for Widen Collective
Resolved
We’ve resolved the issue affecting the availability of search on some sites. Contact support@widen.com if you continue to experience any ongoing issues.
Posted 3 months ago. Jul 25, 2019 - 13:28 CDT
Monitoring
We’ve resolved the recent reported issue and are monitoring to ensure stability.
Posted 3 months ago. Jul 25, 2019 - 12:19 CDT
Identified
We’ve identified the issue affecting the availability of search on some sites, and we’re actively working on resolving it.
Posted 3 months ago. Jul 25, 2019 - 10:49 CDT
Investigating
We're aware of an issue affecting the availability of search on some sites and are actively investigating.
Posted 3 months ago. Jul 25, 2019 - 10:17 CDT
This incident affected: API (REST v2) and Assets & Templates.