Acquia DAM Performance Issue
Incident Report for Acquia DAM
Postmortem

Overview

On September 8th, 2023, we received alerts indicating abnormal latency and errors for some services. We identified the problem and worked with the third party vendor that manages our search infrastructure to resolve the issue. Our engineers continued to monitor the systems until we confirmed everything was back to normal.

Root Cause

Our search infrastructure experienced a connectivity issue that caused performance degradation in the API (v2), Portals and Assets.

What We're Doing?

We have been working with our vendor to mitigate this issue moving forward.

Posted Oct 20, 2023 - 14:44 CDT

Resolved
We have resolved the issue causing some customers to see errors in Assets, API and Portals. Contact Customer Support for help on Acquia DAM Community if you continue to experience any ongoing issues.
Posted Sep 08, 2023 - 16:08 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2023 - 15:07 CDT
Identified
We have identified the issue causing some customers to see errors in Assets, API and Portals and we are working on a fix.
Posted Sep 08, 2023 - 14:55 CDT
Investigating
We are currently investigating an issue where some customers are seeing errors in Assets, API and Portals.
Posted Sep 08, 2023 - 14:40 CDT
This incident affected: API (REST v2), Assets & Templates, and Portals.