Insights availability issue.
Incident Report for Widen Collective
Resolved
We've resolved the issue with the availability of the Insights application. Contact support@widen.com if you continue to experience any ongoing issues.
Posted Jan 29, 2020 - 13:51 CST
Monitoring
We’ve resolved the recent reported issue and are monitoring to ensure stability.
Posted Jan 29, 2020 - 13:12 CST
Identified
We’ve identified the issue affecting the availability of Insights and are actively working on resolving the issue.
Posted Jan 29, 2020 - 12:58 CST
Investigating
We are currently investigating an issue with the availability of the Insights application and are actively investigating.
Posted Jan 29, 2020 - 12:55 CST
This incident affected: Assets & Templates and Portals.