Portals availability issue.
Incident Report for Widen Collective
Resolved
We have resolved the issue causing some customers to experience longer than usual Portal load times resulting in a "This portal is not active." message. Contact support@widen.com if you continue to have any ongoing issues.
Posted 6 months ago. Apr 30, 2019 - 07:50 CDT
Monitoring
We’ve resolved the recent reported issue and are monitoring to ensure stability.
Posted 6 months ago. Apr 29, 2019 - 15:02 CDT
Update
We’ve rolled out updates to our underlying services that have minimized the occurrence of longer than usual Portal load times resulting in a “This portal is not active.” message. We are actively working on resolving the underlying issue.
Posted 6 months ago. Apr 26, 2019 - 15:41 CDT
Identified
We’ve identified the issue causing longer than usual Portal load times for some customers and are actively working on resolving the issue.
Posted 6 months ago. Apr 25, 2019 - 12:33 CDT
Investigating
Some customers may be experiencing longer than usual Portal load times resulting in a "This portal is not active." message. We are actively investigating. Reloading the page will typically resolve it.
Posted 6 months ago. Apr 24, 2019 - 11:40 CDT
This incident affected: Portals.