Acquia DAM Performance Issue
Incident Report for Acquia DAM
Postmortem

Overview:

On July 5th, 2023, we received reports that some customers were seeing an error message that the site was down, when the site was up. In addition, some users were unable to load some pages or components. In both cases, refreshing the page would sometimes temporarily resolve the issue. We replaced the impacted server and the issue was resolved.

Root Cause:

A server was generating an increased number of error messages. This meant that when attempting to load a page, if the request was handled by the server having issues, customers would see the error message. Requests handled by other servers were not impacted.

What We're Doing?

We're updating our alerting to catch this type of issue faster and investigating additional measures to prevent this issue from re-occurring.

Posted Jul 10, 2023 - 13:50 CDT

Resolved
We have resolved the issue causing pages not to load intermittently. Contact Customer Support for help on Widen Connect if you continue to experience any ongoing issues.
Posted Jul 05, 2023 - 15:49 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 05, 2023 - 14:42 CDT
Identified
We have identified the issue causing pages not to load intermittently for some users and we are working on a fix.
Posted Jul 05, 2023 - 13:19 CDT
Investigating
We are currently investigating an issue where, intermittently, pages aren't loading for some users. Refreshing the page or waiting a few minutes and trying again fixes the issue in most cases.
Posted Jul 05, 2023 - 12:59 CDT
This incident affected: Assets & Templates and Workflow.