File upload issue.
Incident Report for Widen Collective
Resolved
We’ve resolved the issue of files not processing properly when uploading. The missed uploads are reprocessing. Contact support@widen.com if you continue to experience any ongoing issues.
Posted 4 months ago. Jun 12, 2019 - 16:01 CDT
Monitoring
We’ve resolved the recent reported issue and are monitoring to ensure stability.
Posted 4 months ago. Jun 12, 2019 - 15:28 CDT
Identified
We’ve identified the issue affecting files not processing properly when uploading and are actively working on resolving the issue.
Posted 4 months ago. Jun 12, 2019 - 15:24 CDT
Investigating
We're currently investigating an issue with files not processing properly when uploading. Once this is corrected, we will automatically reprocess the missed uploads and will update this page when resolved.
Posted 4 months ago. Jun 12, 2019 - 15:11 CDT
This incident affected: API (REST v2), Assets & Templates, and Workflow.