Video Preview availability issue.
Incident Report for Widen Collective
Resolved
We’ve resolved the issue of the availability of video previews. Contact support@widen.com if you continue to experience any ongoing issues.
Posted 5 months ago. May 17, 2019 - 15:10 CDT
Monitoring
We’ve resolved the recent reported issue and are monitoring to ensure stability.
Posted 5 months ago. May 17, 2019 - 14:47 CDT
Identified
We’ve identified the issue affecting the availability of video previews and are actively working on resolving the issue.
Posted 5 months ago. May 17, 2019 - 14:41 CDT
Investigating
We're aware of an issue affecting the availability of video previews and are actively investigating.
Posted 5 months ago. May 17, 2019 - 14:29 CDT
This incident affected: Assets & Templates and Embed/Share Links.