Workflow Enhanced Proofer availability issue.
Incident Report for Widen Collective
Resolved
We’ve resolved the issue causing high error rates when accessing and creating proofs in the Workflow Enhanced Proofer . Contact support@widen.com if you continue to experience any ongoing issues.
Posted Jan 17, 2020 - 12:29 CST
Monitoring
We’ve resolved the recent reported issue and are monitoring to ensure stability.
Posted Jan 17, 2020 - 12:11 CST
Identified
We’ve identified the issue causing high error rates when accessing and creating proofs in the Workflow Enhanced Proofer and are actively working on resolving the issue.
Posted Jan 17, 2020 - 12:03 CST
Investigating
We're aware of an issue with accessing and creating proofs in the Workflow Enhanced Proofer and are actively investigating.
Posted Jan 17, 2020 - 11:45 CST
This incident affected: Workflow.