File upload issue.
Incident Report for Widen Collective
Resolved
We’ve resolved the issue where some newly uploaded files were displaying an incorrect file type. All files affected have been reprocessed. Contact support@widen.com if you continue to experience any ongoing issues.
Posted Jun 15, 2020 - 14:09 CDT
Monitoring
We’ve resolved the recent reported issue where some newly uploaded files were displaying an incorrect file type. We are currently working to reprocess all files affected and are monitoring to ensure stability.
Posted Jun 15, 2020 - 13:23 CDT
Identified
We’ve identified the issue causing newly uploaded files to display an incorrect file type and are actively working on resolving the issue.
Posted Jun 15, 2020 - 12:41 CDT
Investigating
We're aware of an issue where newly uploaded files are displaying an incorrect file type and are actively investigating.
Posted Jun 15, 2020 - 11:53 CDT
This incident affected: Assets & Templates.