Acquia DAM Search Issue

Incident Report for Acquia DAM

Postmortem

Overview

On Thursday, January 30th, we received reports that some uploads and metadata changes were taking longer than expected to appear in search. Our engineers began investigating and released a fix shortly after.

Root Cause

A large surge of work in a short period of time caused delays for other new work.

What We're Doing?

We addressed the cause of the delay and we're working on additional improvements.

Posted Feb 10, 2025 - 14:56 CST

Resolved

We’ve resolved the issue that delays displaying new assets and metadata in search results. Contact Customer Support for help on Acquia DAM Community if you continue to experience any ongoing issues.
Posted Jan 30, 2025 - 17:10 CST

Monitoring

We’ve resolved the recent reported issue where there was a delay in displaying assets and metadata in search results, and we’re monitoring to ensure stability.
Posted Jan 30, 2025 - 12:36 CST

Identified

We've identified the issue causing delays in displaying new assets and metadata in search results, and we are working on a fix.
Posted Jan 30, 2025 - 12:06 CST

Investigating

We’re currently investigating an issue with a delay in displaying new assets and metadata in your search results. Rest assured, your changes have been added and will display in search results shortly.
Posted Jan 30, 2025 - 11:45 CST
This incident affected: Assets & Templates.